Guide [COD4] How to install CoD4X

Status
Not open for further replies.

neRo!

Leader
Staff member
Leader
Kombat Syndicate
Recruitment Team
Ban & Unban Team
Donating Member
May 14, 2016
2,236
2,915
158
First you will need to install the game and update it to version 1.7, then install CoD4X in order to run the latest game version.


Install the game CoD4 and update it to version 1.7:
  • Install Call of Duty 4 Modern Warfare
  • Download the 1.6 and 1.7 patch from HERE [https://cod4x.me/downloads/cod4_gamepatches.zip]
  • First install the 1.6 patch as administrator
  • Then install the 1.7 patch as administrator
  • Start your game and check in the bottom right corner if 1.7 is displayed as version
Install CoD4X:
  • Download CoD4X from HERE [https://cod4x.me/downloads/cod4x_client_18_3.zip]
  • Extract the zip file to your CoD4 game directory
  • Enter the extracted folder
  • Run install.cmd. You might have to run it as administrator
  • Launch the game and check in the bottom right corner if CoD4X is displayed

Here you can see the whole server list for CoD4X and you will find our servers there. Just search for [kS]: http://cod4master.cod4x.me/

You will also find the servers in your ingame server broswer.


Our current servers:
  • [kS] HC TDM
  • [kS] SC TDM
  • [kS] PROMOD SND
  • [kS] PROMOD SNIPER ONLY



Have fun !
 
Last edited:

Frosty

To Reach The Next Level
Nov 4, 2016
867
1,456
88
23
1. You have to install Call of Duty 4 Modern Warfare
2. Install CoD4 Patch 1.6
3. Install CoD4 Patch 1.7 (You will be able to join servers which are running on version 1.7)
4. Install CoD4X18 Patch (With this version you will be able to join our CoD4 servers and many others which are runnin on X18)

Here you can see the whole server list for CoD4X18 and you will find our cod4 servers there: http://cod4master.cod4x.me/

Don't forget to add our servers to your favourites. ;)

Click HERE to see our CoD4 Servers

- [kS] HC TDM

More servers will be online soon.
Sounds good this pc cant run mw3 but can run cod4 so till i get my laptop back ill be on this server :D
 

Hat'EM

Catch n Spot Hackers
Friend of [TsG]
May 15, 2016
1,528
1,540
108
26
Tunisia
1. You have to install Call of Duty 4 Modern Warfare
2. Install CoD4 Patch 1.6
3. Install CoD4 Patch 1.7 (You will be able to join servers which are running on version 1.7)
4. Install CoD4X18 Patch (With this version you will be able to join our CoD4 servers and many others which are runnin on X18)


Here you can see the whole server list for CoD4X18 and you will find our servers there: http://cod4master.cod4x.me/

You will also find the servers in your ingame server broswer.
Don't forget to add our servers to your favourites. ;)

Click HERE to see our CoD4 Servers

- [kS] HC TDM

More servers will be online soon.


Have fun !
Cool !!!
 
  • Like
Reactions: Perfectionist

neRo!

Leader
Staff member
Leader
Kombat Syndicate
Recruitment Team
Ban & Unban Team
Donating Member
May 14, 2016
2,236
2,915
158
@neRo! ? do v have to install all of them?
patches that is..............
I just know that it's working like desribed above because I was on 1.7 before and some time ago like all servers were running on 1.7.
You could try to skip patch 1.6 and 1.7, but you will definetely need the CoD4X18 Patch in order to join our servers and other which are running on that version.
Try installing the game and then CODX18 and see if it's working. I am curious :)
 
  • Like
Reactions: Perfectionist

Uzora

Dead Inside
Friend of [TsG]
Aug 27, 2016
602
930
88
The Void
I just know that it's working like desribed above because I was on 1.7 before and some time ago like all servers were running on 1.7.
You could try to skip patch 1.6 and 1.7, but you will definetely need the CoD4X18 Patch in order to join our servers and other which are running on that version.
Try installing the game and then CODX18 and see if it's working. I am curious :)
i can't c the servers and can't find the cod4 install directory sh*t
 
  • Like
Reactions: Perfectionist

Mac.

The Dutch Noob
Honorable Member
Kombat Syndicate
May 14, 2016
1,053
1,868
108
27
Eindhoven, The Netherlands
I just know that it's working like desribed above because I was on 1.7 before and some time ago like all servers were running on 1.7.
You could try to skip patch 1.6 and 1.7, but you will definetely need the CoD4X18 Patch in order to join our servers and other which are running on that version.
Try installing the game and then CODX18 and see if it's working. I am curious :)

I first installed 1.6 patch and after that the 1.6-1.7 patch, like you described.
But I never installed the 4X18 patch and I am still able to play on the servers ;)

Maybe the 4x18 patch mysteriously installed itself without me knowing, but afaik I can play without it on the servers too :D
 
  • Like
Reactions: Perfectionist

neRo!

Leader
Staff member
Leader
Kombat Syndicate
Recruitment Team
Ban & Unban Team
Donating Member
May 14, 2016
2,236
2,915
158
I first installed 1.6 patch and after that the 1.6-1.7 patch, like you described.
But I never installed the 4X18 patch and I am still able to play on the servers ;)

Maybe the 4x18 patch mysteriously installed itself without me knowing, but afaik I can play without it on the servers too :D
I guess it asked you when you joined the server then. :D
Somehow I was joining x18 servers before too, but it asked me to update or so..

i can't c the servers and can't find the cod4 install directory sh*t
Which version are you using atm ? It's displayed in the main menu, on the right side in the bottom.

Did you try to change the source, set the filter to default and update the list ?
bda2003ba3b7163a281c06ed9fc5a0c3.png


The cod4 install directory is called Activision by default afaik, located in programs x86
 
Last edited:
  • Like
Reactions: Perfectionist

Mac.

The Dutch Noob
Honorable Member
Kombat Syndicate
May 14, 2016
1,053
1,868
108
27
Eindhoven, The Netherlands
I guess it asked you when you joined the server then. :D
Somehow I was joining x18 servers before too, but it asked me to update or so..

I've the x18 patch installed now because it indeed asked me to update when I joined a random server (not ours).
When I joined our server yesterday (when it had just been online for an hour or so), it didn't ask me to update, so I actually was able to play with 1.7 :p

Don't know if that's still the case though, as I've updated to x18 now
 

Perfectionist

The EX-Member
Friend of [TsG]
May 14, 2016
3,159
2,462
108
New Delhi, India
youtube.com
@neRo! ? do v have to install all of them?
patches that is..............
If your default version of the game is 1.5 or below, you need to install all the patches because 1.7 patch requires 1.6 version only and X 1.8 requires 1.7 patch only!
if you have default version 1.6, you can skip the first step! ;)
If you have default version 1.7, you can skip the 1st and 2nd step ;) (I'm the one having the 1.7 game setup but I always upgrade it to X 1.8 to avoid cheaters entering any 1.8 servers ;) )
 

neRo!

Leader
Staff member
Leader
Kombat Syndicate
Recruitment Team
Ban & Unban Team
Donating Member
May 14, 2016
2,236
2,915
158
Guys when i try to run the install.cmd it says there is not Updatefolder on cod4 directory !
Did you extract the .zip file like that ? You should have this folder there then.
5717bac277bb2fb382b149d00a592c38.png


Also make sure to start the install.cmd as Administrator ;)
 

Uzora

Dead Inside
Friend of [TsG]
Aug 27, 2016
602
930
88
The Void
lemme tell u what!.........................i never installed the game,.....just copied the installed one from my brother................its 1.7.568 though
 
  • Like
Reactions: Perfectionist
Status
Not open for further replies.